Back to overview
Maintenance
Spectrum Update
May 27, 2026 at 5:30pm UTC
–
May 27, 2026 at 6:30pm UTC
Affected services
Spectrum API
Resolved
May 27, 2026 at 6:30pm UTC
Maintenance ended
Affected services
Created
May 27, 2026 at 5:30pm UTC
We are currently updating our deployment infrastructure. There may be a temporary outage caused by DNS changes and deployment rebuilds. It might affect only a portion of users who are connecting to the affected zone.
Affected services