Back to overview
Downtime
Network Outage Affecting San Francisco Area
Jun 13, 2026 at 5:16pm UTC
Affected services
Macrocosm
Spectrum iMessage gRPC
Resolved
Jun 13, 2026 at 7:18pm UTC
The network outage impacting services in the San Francisco area has been resolved. Service connectivity and performance have returned to normal levels.
Affected services
Created
Jun 13, 2026 at 5:16pm UTC
Elevated packet loss and network instability are affecting connectivity to several services and endpoints within the San Francisco region
Affected services